IronVest - Biometric Authentication is partially unavailable – Incident details

Biometric Authentication is partially unavailable

Resolved
Degraded performance
Started about 1 year agoLasted 34 minutes

Affected

App

Degraded performance from 11:54 AM to 12:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We identified the issue and are working on resolving it.
    The bypass options are not impacted.